elyvate - Authentication issue detected – Incident details
Contact
Login
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Contact
Login
Get updates
All systems operational
Authentication issue detected
Resolved
Major outage
Started 7 days ago
Lasted 30 minutes
Affected
Authentication Service
Major outage from 8:18 AM to 8:48 AM, Operational from 8:48 AM to 8:48 AM
Updates
Resolved
April 23, 2026 at 8:48 AM
Resolved
April 23, 2026 at 8:48 AM
This incident has been resolved.
Investigating
April 23, 2026 at 8:18 AM
Investigating
April 23, 2026 at 8:18 AM
We are currently investigating an issue with the Authentication service.