elyvate - Application issue detected – Incident details
Contact
Login
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Contact
Login
Get updates
All systems operational
Application issue detected
Resolved
Major outage
Started 3 months ago
May 05, 2026
Lasted 30 minutes
May 05, 2026
11:03
11:33 AM
UTC
Affected
Core App Services
Updates
Resolved
May 05, 2026 at 11:33 AM
UTC
Resolved
May 05, 2026 at 11:33 AM
UTC
This incident has been resolved.
Investigating
May 05, 2026 at 11:03 AM
UTC
Investigating
May 05, 2026 at 11:03 AM
UTC
We are currently investigating issues affecting the following services: Authentication.
UTC
UTC
UTC
UTC
UTC